pc.uz
Поиск
Расширенный поиск
РегистрацияЗабыли пароль? Запомнить
Товары Каталог компаний Публикации Объявления События Полезные сервисы Наши вакансии
Суббота, 3 декабря 2016г.
USD: 3176.16   EUR: 3450.86
Версия для печати
2007-05-10 14:23:58

Adobe Photoshop CS3 Extended в скриншотах

Если к софту применимо понятие «культовый», то Photoshop по праву мог бы носить это звание. В самом деле, какая еще программа может похвастаться такой востребованностью и распространенностью среди пользователей самой разной квалификации – от новичков-любителей только берущих первые уроки фотошопа до именитых профессионалов? Первых Photoshop привлекает предельно практичным и понятным интерфейсом, позволяющим приступить к работе буквально сразу, без копания в справочниках и файлах помощи, а вторые уже просто не мыслят творчества без мощи общедоступных и скрытых фич этого графического редактора.

Поэтому каждая новая версия программы становится для большинства компьютерщиков настоящим событием. И это дает нам основание предполагать, что данная статья окажется интересной для многих пользователей графического софта в Узбекистане.

Для начала давайте уточним, какие релизы Adobe Photoshop CS3 выпущены на рынок. В настоящее время данная программа доступна в двух вариантах: Standard и Extended. Standard – это базовая версия программы стоимостью US$649. Extended – более «продвинутый» вариант как по стоимости (US$999), так и по функциям – он дает возможность редактирования 3D- и видео-контента, обладает расширенными средствами анализа изображения.

В данной статье мы более подробно ознакомимся с интерфейсом именно Extended-версии, легально купленной в интернет-магазине. Сразу предупреждаем, что данная версия может отличаться от «коробочной», как это нередко бывает с другими программами. Если владелец «коробочной» версии найдет в нашем описании отличия от собственной версии – просим отметить расхождения в комментах.

Главное окно

Давайте перейдем к сути и сразу взглянем на общий вид главного окна программы.

Кликните для увеличения

Сразу бросается в глаза одноколонная панель инструментов. Впрочем, простой клик на двух треугольничках на самом верху панели превращает ее в привычную многим двухколонную. Правые палитры я уже немного изменил с учетом своих привычек, а при первом запуске программы вниманию предстает более широкий набор палитр, легко перетаскиваемых и компонуемых в нужном порядке.

Очень приятно, что наконец-то разработчики уделили внимание простой и удобной максимализации рабочего пространства. Я имею в виду не полноэкранный режим работы, а вот что:

Кликните для увеличения

Вы наверняка заметили, что окно картинки великолепно вписалось в пространство между левой и правыми панелями, которые я предварительно свернул нажатием на те же «волшебные» треугольнички. Ничто не мешает работе с изображением, которое теперь полностью в нашем распоряжении. Очень удобно!

Давайте теперь пройдемся по основному меню.

Меню «File»

Прежде всего, естественно, мы наткнемся на меню «File».



Внимательный взгляд сразу заметит отсутствие в новой версии возможности быстрого перехода к программе ImageReady. Лично я по этому поводу скорбеть не собираюсь, поскольку практически не пользовался этой программой, к тому же многие ее функции теперь доступны непосредственно в Photoshop CS3. ImageReady больше не поставляется с «Фотошопом».

А что это за странный пункт «Open As Smart Object»? Здесь придется прибегнуть к формулировкам самого разработчика программы: «Smart Objects – это слои, содержащие данные о растровых или векторных изображениях, таких как файлы Photoshop или Illustrator. Smart Objects сохраняют сведения об изображении со всеми его оригинальными характеристиками, давая возможность полноценного неразрушающего редактирования слоев. С «Умными Объектами» вы можете:
- применять трансформирование без ущерба – масштабировать, вращать или деформировать слой без потерь оригинального контента или качества;
- работать с векторными изображениями, такими как файлы Illustrator, которые в противном случае могут быть отрастрированы «Фотошопом»;
- применять недеструктивное использование фильтров;
- редактировать один «Умный Объект» и автоматически обновлять все связи этого объекта».

Впрочем, зачем я это все цитирую? С понятием «Smart Objects» пользователи уже знакомы по предыдущей версии программы. Просто теперь расширились возможности работы с ними.

Следующий необычный пункт меню «File» - «Device Central». Эта функция позволяет пользователям проверить, как будет выглядеть их графический файл в различных мобильных устройствах типа сотовых телефонов и т.д. Теперь, задавшись целью создать оригинальную картинку для своего мобильного девайса, вы можете сразу ориентироваться на конкретный шаблон. Отлично!

Кликните для увеличения

А дальше - полезная функция «Save for Web & Devices». Хорошо зарекомендовавший себя механизм сохранения файлов для использования в интернет-проектах пополнился новыми возможностями работы. Непосредственно из этого пункта можно вызвать Device Central, чтобы сохранить оптимизированную для вашего мобильного устройства картинку, можно также более эффективно работать с файлами анимаций.Говоря о меню «File», нельзя не упомянуть о дополнительных опциях открытия pdf -документов.

Кликните для увеличения

Как видно из скриншота, перед открытием документа можно выбрать его размер и разрешение. Вам также предоставлено право решать, хотите ли вы открыть pdf-файл в виде полноценного документа (со всем его содержимым) или вам требуются из него лишь изображения.

Меню «Edit»

Здесь изменений не так много, но все они очень полезны.

Кликните для увеличения

Можно отметить, что добавились пункты «Auto-Align Layers» и «Auto-Blend Layers».

Новая технология Auto-Align Layers позволяет анализировать края и некоторые особенности слоев для того, чтобы их выровнять. Это дает возможность создавать, например, бесшовные панорамы.

Команда Auto-Blend Layers представляет собой эффективный способ совместить несколько изображений в одно. Она создает маску слоя, применяемую для бесшовной интеграции изображений.

Представляется, что обе эти функции новой версии Photoshop будут по достоинству оценены графическими дизайнерами и фотохудожниками.

Меню «Image»

Без лишних слов проглядим пункты меню.

Кликните для увеличения

Кликните для увеличения

Добавилась новая функция Black & White adjustment. Очень полезная фича для перевода цветного изображения в черно-белое, позволяющая контролировать при конвертации как RGB-каналы, так и CMY. Похоже, что мне придется теперь забыть любимый плагин Convert To B&W.

Кликните для увеличения

Теперь заглянем в Curves.

Кликните для увеличения

Здесь внесены серьезные изменения и добавлена гистограмма, подобная Camera Raw в CS2. Я не смог придумать, как бы продемонстрировать в скриншотах удобство работы с обновленными Curves, не заняв иллюстрациями большую часть этой интернет-страницы. Понимаю, что большинство наших читателей сидят на модемах, и не хочу злоупотреблять их терпением при загрузке этой страницы.

Инструмент Brightness/Contrast теперь обладает расширенными возможностями и «интеллектом», если можно так выразиться. Все работает более аккуратно и мягко, хотя на первый взгляд ничего в рабочем окне инструмента не изменилось. Можно использовать старые возможности инструмента, просто поставив галочку на «Use Legacy».



Не разочаровала в работе и возможность коррекции света и теней Shadow/Highlight.

Кликните для увеличения

Уже в CS2 меня удивляли «штатные» возможности вытягивания деталей из теней, а в новой версии программы они кажутся практически идеальными. «Фотошоп» - рулез! Плагины – гоу хоум!

Меню «Layer»

Как всегда, взглянем на вид пунктов меню в предыдущей и новой версии программы.

Кликните для увеличения

Добавившиеся пункты меню отвечают за работу с видео-контентом и 3D-объектами. Я не имел возможности поближе познакомиться со стандартной версией Photoshop CS3, но рискну предположить, что данные пункты присутствуют только в Extended-версии.

А для того, чтобы выяснить, что за пункт «Smart Filter» появился в меню, придется опять обратиться к цитированию: «Любой фильтр, примененный к Smart Object, является Smart Filter. Умные Фильтры появляются в палитре слоев под слоем с Умным Объектом, когда к нему применяется фильтр. Поскольку вы в любой момент можете изменить или отменить настройки Умных Фильтров, они не деструктивны. Вы можете применять любой фильтр Photoshop – за исключением Extract, Liquify, Pattern Maker и Vanishing Point – в качестве Умного Фильтра. В частности, вы можете применить Shadow/Highlight и Variations adjustments в качестве Умного Фильтра». Вроде с этим все ясно.

Меню «Select»

В этом меню все привычно и знакомо, не правда ли?

Кликните для увеличения


Конечно, инструментарий выделения в CS3 значительно доработан и обогащен новыми функциями и настройками, но они предстанут перед нами лишь при обращении к панели инструментов.

Меню «Filter»

Здесь в основном окне меню добавился лишь один пункт «Convert for Smart Filters», смысл которого, я думаю, ясен из вышеприведенного описания «Умных Фильтров».

Кликните для увеличения

Меню «Analysis»

Это новое для нас меню, в котором «прячутся» развитые средства анализа графического контента.



Средство Ruler tool призвано помочь пользователю точно позиционировать изображения или их элементы. Ruler tool подсчитывает расстояние между любыми двумя точками рабочего пространства, отображая подробную информацию на линейке опций и в палитре Info.

Кликните для увеличения

Практическое применение Count Tool для меня пока не вполне ясно. Это средство позволяет расставить порядковые номера на любых объектах открытого файла графики или видео.

Вообще с инструментами меню «Analysis» нужно будет познакомиться получше, потому что их использование для меня не совсем понятно, а описание в файле помощи довольно скудное.

Меню «View»

Все, я думаю, понятно из скриншота. Формальных различий нет.

Кликните для увеличения

Меню «Window»

Здесь добавились три пункта: «Clone Source», «Histogram» и «Measurement Log». Ну что же, возможность контролировать дополнительные функции никогда не помешает.

Кликните для увеличения

Меню «Help»

Из меню «Help» убраны пункты «Export Transparent Image», «Resize Image», «Activate», «Transfer Activation», «Welcome Screen». Вместо них появились «Patent and Legal Notices», «Registration», «Download e-License», «Return e-License».

Кликните для увеличения

Субъективные впечатления

Сразу могу сказать, что новая версия программы не просто оправдала мои ожидания, но и превзошла их. Я никак не ожидал, что Photoshop CS3 будет настолько экономно обращаться к системной памяти. Я знакомился с новой версией на, прямо скажем, слабеньком компьютере с процессором Celeron 2400 MHz и 256 Мб ОЗУ, хотя под файлы подкачки и было отведено достаточно много свободного пространства. Я был удивлен возможностью свободно работать в программе, когда одновременно были запущены и другие приложения. К чему много говорить, взгляните лучше на очередной скриншот.

Кликните для увеличения

В свое время я старался не запускать Photoshop CS2, когда одновременно нужно было работать и в Интернете, и в «Ворде», и пользоваться какими-либо другими программами. Графический редактор намертво тормозил всю систему. Новый Photoshop CS3 оказался приятной неожиданностью, заставляя меня томиться в ожидании лишь тогда, когда приходилось обращаться к инструментарию работы с текстом. Думаю, что небольшой апгрейд оперативной памяти стопроцентно снимет эту проблему.

В следующих публикациях я надеюсь более подробно познакомить читателей с возможностями данного релиза. Мы изучим новые инструменты работы с графикой и текстом, попробуем оценить на конкретных примерах изменения в работе фильтров, стилей, сценариев и действий.

Прочитано: 8637 раз(а)  |  Комментариев: 4  |  Средняя оценка (макс. 7): 6.33 (Голосов: 3)
Вы не авторизованы для голосования
Еще по теме:

Комментарии к статье (4).
2010-05-31 20:32:50, Гость_vaggah:
Гость_
аууу((((( помогите кто может(((((( как сделать так чтоб на рабочей области были окна??? :cry:
Справа вверху уменьшить размер окна
2010-04-25 08:44:55, Гость_:
аууу((((( помогите кто может(((((( как сделать так чтоб на рабочей области были окна??? :cry:
2007-05-23 17:34:36, Гость_Фотофил:
Стартует действительно быстрее, но вот устпновка просто кошмарно долгая. Минут тридцать по моему. За это время можно поседеть, состариться и умеретьVery we!
2007-05-11 10:22:05, Dolphin [админ]:
Хорошо человек покопался в меню!WellСам-то я тупо установил CS3, подключил старые плагины и скрипты и тыкаю все по-привычке...
 
Добавлю вот: новый фотошоп быстрей стартует и инсталлятор поприличней (появилась возможность выбрать компоненты и, особенно, придушить Bridge).
Вы можете оставить свой комментарий.
Гость_
Антибот:
- Сайт модерируется. Из комментариев удаляются бессмысленные, оскорбительные или не относящиеся к теме обсуждения.
- При написания комментария вы можете использовать теги BB-кода (BBCode).
Список поддерживаемых тегов.
Регистрация в каталоге Обратная связь Размещение на сайте Приглашаем авторов! О проекте Наши партнеры
Все товары, подлежащие обязательной сертификации, сертифицированы, лицензируемые услуги - лицензированы. © ООО «GISinfo»; 2013. Все права защищены.
YP
Рейтинг@Mail.ru
Uzinfocom Datacenter
Integrity Solution
Add engine