pc.uz
Поиск
Расширенный поиск
РегистрацияЗабыли пароль? Запомнить
Товары Каталог компаний Публикации Объявления События Полезные сервисы Наши вакансии
Вторник, 17 октября 2017г.
USD: 8058.77   EUR: 9515.80
Версия для печати
2011-01-11 19:29:52

Выпущен Drupal 7.0

Drupal - CMF/CMS с широкими возможностями для создания как блогов, так и серьезных, полнофункциональных сайтов, порталов. Она также вполне подходит и для разработки блогосервисов и социальных сетей.

Новая, седьмая версия порадует пользователя обновлённым интерфейсом, а также красивой и функциональной темой для администрирования. Если к предыдущим версиям пользователями выдвигались претензии в "недружелюбности" и сложности настройки, то в седьмой версии Drupal разработчики постарались сделать так, чтобы он был удобен, логически понятен и прост для любых категорий пользователей.

Drupal 7 содержит следующие нововведения и улучшения:

  • Позволяет работать с БД SQLite, PostgreSQL, MySQL/MariaDB, а при использовании дополнительных модулей также с MSSQL Server, Oracle и другими БД.
  • Поддерживается добавление полей для привязки изображений к материалам любого типа.
  • Модули для Drupal позволяют расширять возможности стандартной поставки Drupal. Уже доступны более 800 модулей и количество их увеличивается ежедневно.
  • Модуль проверки обновлений включен в ядро движка и администратор сайта при обновлении модулей извещается автоматически.
  • В новой версии можно добавлять поля к чему угодно - не только к материалам, а также к пользователям, комментариям и тегам.
  • Добавлены новые темы по-умолчанию, и в том числе специальная Административная тема.
  • Для более удобного и быстрого доступа к функциям и настройкам используется AJAX.
  • Благодаря оптимизации Javascript и CSS новая версия Drupal может обрабатывать большее количество запросов.
  • Инсталляционные профили позволяют пользователю с лёгкостью создавать свою сборку Drupal.

Минимальные требования:

WEB-сервер: Apache (рекомендуется), Lighttpd, Nginx, или Microsoft IIS.

СУБД: PostgreSQL 8.3 или выше, MySQL 5.0.15 или выше, SQLite 3.x.

PHP: 5.2.4 или выше.

ОЗУ: 32MB (рекомендуется 64MB).

Прочитано: 2236 раз(а)  |  Комментариев: 1  |  Средняя оценка (макс. 7): нет (Голосов: 0)
Вы не авторизованы для голосования
CMS
Еще по теме:

Комментарии к статье (1).
2011-12-22 19:05:24, Гость_Марк:
Отличная система. Не хуже Джумлы
В этой теме комментарии отключены.
Регистрация в каталоге Обратная связь Размещение на сайте Приглашаем авторов! О проекте Наши партнеры
Все товары, подлежащие обязательной сертификации, сертифицированы, лицензируемые услуги - лицензированы. © ООО «GISinfo»; 2013. Все права защищены.
YP
Рейтинг@Mail.ru
Uzinfocom Datacenter
Add engine